Joined: Mon 17 of Nov, 2003

Won't be applied

Posted:Mon 23 of Jun, 2008 (20:14 UTC)
As a developer, I can tell you that neither patch will be accepted, as 1.2 has been EOLed, and 1.4 is not accepting new feature patches. A candidate patch could be accepted into trunk, though, and could be in the 1.6.1 release, if it's ready by then.