freeswitch wanpipe installation error

olej
Joined: Thu 20 of Nov, 2008

Re: freeswitch wanpipe installation error

Posted:Thu 20 of Nov, 2008 (14:56 UTC)
In freeswitch wanpipe installation error (Fri 19 of Sep, 2008 (14:08 UTC))palaniwrote:
I have installed RedHat 4 .I have installed freeswitch and i can make a call through extension to extension,Its working good.but
When i try to install Sangoma Wanpipe Driver 3.2.7.1 i am getting folowing errors


We use FreeSwitch with wanpipe-3.3.14 (downloaded from Sangoma) witn A-104 E1/T1 card.
And this is Ok ... in CentOS 5.

But we have problems to do this in Sun Solaris 5.10.
briankwest
Joined: Fri 22 of Aug, 2008

Re: freeswitch wanpipe installation error

Posted:Fri 19 of Sep, 2008 (19:51 UTC)
You may want to contact Sangoma about this or join us on #openzap on irc.freenode.net.

/b
palani
Joined: Fri 19 of Sep, 2008

freeswitch wanpipe installation error

Posted:Fri 19 of Sep, 2008 (14:08 UTC)
I have installed RedHat 4 .I have installed freeswitch and i can make a call through extension to extension,Its working good.but
When i try to install Sangoma Wanpipe Driver 3.2.7.1 i am getting folowing errors

error: unknown error 0 reading key 'dev.parport.parport0.autoprobe3'
error: unknown error 0 reading key 'dev.parport.parport0.autoprobe2'
error: unknown error 0 reading key 'dev.parport.parport0.autoprobe1'
error: unknown error 0 reading key 'dev.parport.parport0.autoprobe0'
error: unknown error 0 reading key 'dev.parport.parport0.autoprobe'
error: unknown error 22 reading key 'net.ipv6.route.flush'
error: unknown error 22 reading key 'net.ipv4.route.flush'
error: unknown error 22 reading key 'fs.binfmt_misc.register'

Pls help me