Problem in understanding..=)

raevsky
Joined: Sat 06 of Dec, 2008

Problem in understanding..=)

Posted:Sat 06 of Dec, 2008 (13:04 UTC)
Good morning,
I haven't a lot expirience in asterisk and debian linux.
So i have one problem.I want install on debian asterisk 1.4.*(1.4.22).
But not in source code,its to dificult for me. I want Install from .deb package.

But when i add in repository sources(many sources, only stable) apt and synaptic finds only
1.2.* version as stable....but i thought 1.4 version already is stable!!!!!

In pool i found asterisk .deb packages of 1.4 version....but why ia cnnot find there in synatpic?

Thx!