wanpipe 3.2.7.1 compille error

jilal
Joined: Fri 30 of May, 2008

Re: wanpipe 3.2.7.1 compille error

Posted:Tue 21 of Apr, 2009 (13:59 UTC)
And also make proper symbolic links.,...
jilal
Joined: Fri 30 of May, 2008

Re: wanpipe 3.2.7.1 compille error

Posted:Tue 21 of Apr, 2009 (13:58 UTC)
I suggest to recompile your zaptel.
gnopal
Joined: Mon 13 of Apr, 2009

wanpipe 3.2.7.1 compille error

Posted:Mon 13 of Apr, 2009 (22:24 UTC)
Hi everybody!

I'm triying to install a Sangoma A200-R FXO card on a Debian Linux 5
(Lenny), 2.6.26 kernel.

To install wanpipe driver I type:

WANPIPE_FOLDER# ./Setup install

Everything seems to be ok. There are no broken dependencies and the
hardware is well detected, even zaptel is recompiled with no errors, but
at the time to compile wanpipe I'm getting this error message:


include/linux/wanrouter.h:344: error: expected specifier-qualifier-list
before ‘get_info_t’


Could anyone help me on this. Thanks in advance.