Cicso 7940 upgrade to SIP: Version error

shawnmichael
Joined: Thu 09 of Jul, 2009

Re: Cicso 7940 upgrade to SIP: Version error

Posted:Thu 09 of Jul, 2009 (22:07 UTC)
SIP Server automatically manages the SIP Servlet mapping so that new requests are directed to the new version. Subsequent messages for older, established dialogs are directed to the older application version until the calls complete.
chuck2784
Joined: Thu 09 of Jul, 2009

Cicso 7940 upgrade to SIP: Version error

Posted:Thu 09 of Jul, 2009 (12:29 UTC)
Hello everybody,

I have several used Cisco 7940s. Two of them upgraded successfully but, the other 4 are not. The major difference I notice between the two are the "Boot screens". The 4 that do not upgrade have "Copyright 2000 - 2005" while the others are "Copyright 2000 - 2008". I'm guessing the boot loader or something is different and causing problems. Anyway, here's the details. I would appreciate any input.

Current App Load ID: P003007020300
Current Boot Load ID: P03030100

TFTP is working fine.
When booting, it requests from tftp:
CTLSEP<MAC>.tlv
SEP<MAC>.cnf.xml

Then the phone displays "Configuring CM List" for a brief second. Then, displays "Version Error".

My SEP<MAC>.cnf.xml is:
<device>
<loadInformation model="IP Phone 7940">P0S3-08-11-00</loadInformation>
</device>

Any help would be appreciated.

Thanks,
Chuck