Serious audio drop problem! Urgent!

NickCousins
Joined: Fri 04 of Apr, 2008

Re: Serious audio drop problem! Urgent!

Posted:Thu 03 of Sep, 2009 (10:23 UTC)
Another thing to add:-

Our ADSL connection was switched on less than a week ago and keeps resetting (I assume while it is still levelling out) - if the data dropped out but the connection didn't drop - would this be enough to screw up the call audio but not actually drop the call?

The reason I ask is because the problem is only on external calls - not internal calls.

Oh and to mrazekt2002 - thanks for your response - I will look at that too.
mrazekt2002
Joined: Wed 02 of Sep, 2009

Re: Serious audio drop problem! Urgent!

Posted:Wed 02 of Sep, 2009 (18:26 UTC)
Are you able to monitor the traffic and see if the packets are getting through? Maybe a buffer is over flowing somewhere.
NickCousins
Joined: Fri 04 of Apr, 2008

Serious audio drop problem! Urgent!

Posted:Wed 02 of Sep, 2009 (14:35 UTC)
Hi,

I have just setup a Trixbox system on a Dell Poweredge 750 - asterisk version string: Asterisk 1.6.0.9-samy-r27 built by root @ trixbox1.localdomain on a i686 running Linux

We are using Cisco 7960G handsets with SIP 7.5.12 firmware.

We have incoming SIP trunks from Sipgate and an outgoing SIP Trunk from VoIPTalk.

We are using a dedicated Be Pro ADSL2+ broadband connection for VoIP (and a separate identical ADSL con for everything else).

When making or receiving calls the audio drops within a few seconds or a minute but only at our end (the caller can still hear us).

This is a massive massive issue as it's happening sporadically but on almost every call.

I have forced all trunks to use the alaw codec (and all handsets to do the same) as I thought there might have been a transcoding issue - problem is still there.

I had thought it may have been Sipgate, however we have just had the same problem on an outbound call through the VoIPTalk trunk.

Please please please help!

Many thanks.