Grandstream GXP2000 1.1.6.16 firmware to the latest 1.2.2.19 stops registering

valeria123
Joined: Tue 07 of May, 2013

Re: Grandstream GXP2000 1.1.6.16 firmware to the latest 1.2.2.19 stops registering

Posted:Wed 07 of Aug, 2013 (10:22 UTC)
Great discussion, it can b useful for me, can you extent it little more.
gbenitez
Joined: Thu 06 of Sep, 2012

Re: Grandstream GXP2000 1.1.6.16 firmware to the latest 1.2.2.19 stops registering

Posted:Thu 11 of Oct, 2012 (17:26 UTC)
Hi, maybe the update blanked out your conf, it happened to me once, but with audiocodes products. Have you checked it out?
deelondon
Joined: Thu 03 of Dec, 2009

Grandstream GXP2000 1.1.6.16 firmware to the latest 1.2.2.19 stops registering

Posted:Thu 03 of Dec, 2009 (18:42 UTC)
I updated my Grandstream GXP2000 V2.0 Phone from 1.1.6.16 firmware to the latest 1.2.2.19 firmware and now it will no longer register with any of my SIP VOIP providers (Sipgate.co.uk, Sipgate.com or SipSocery)

When the phone boots it manages to find the time server just fine and updates to the correct time but it simply won't register with any of the services I use.

It worked fine on my previous firmware 1.1.6.16 however I noticed that whenthe phone was plugged into my O2 Broadband Router my internet would slow down. Actually what would often happen is when the Grandstream GXP 2000 was first turned on it would actually cause my O2 Broadband Router (TG585v7) to reset itself and when it resynced it would go from about 17mb/s to 15 mb/s.

The Grandstream GXP 2000 seemed to interfer with the internet connection in multiple ways, so I was hoping a firmware upgrade to the Phone would fix the interference problems. But now it won't register with any service I use.

This is the 2nd time I've tried to upgrade the firmware on my phone - the last time was going from to1.1.6.16 to 1.1.6.44 (in Feb 2009) and that time the same probem occurred (i.e. that I could not regsiter with any VOIP Service)

I was hoping by now Grandstream would have sorted out the problem.

Why does this happen?


Current Setup

Software Version: Program-- 1.2.2.19 Bootloader-- 1.1.6.6