Call transfer problem in local net

althaf_css
Joined: Tue 05 of Jan, 2010

Re: Call transfer problem in local net

Posted:Wed 24 of Feb, 2010 (11:32 UTC)
I believe this could be the issue with the codecs. i would appreciate if you could provide the details about SIP registered phone versions also.
imtech
Joined: Tue 16 of Feb, 2010

Re: Call transfer problem in local net

Posted:Tue 16 of Feb, 2010 (08:10 UTC)
I agree with marchqil23 and there must be something wrong with your settings, try to check it again and re-install the software and re-configure...
dionx
Joined: Sat 13 of Feb, 2010

Re: Call transfer problem in local net

Posted:Mon 15 of Feb, 2010 (12:02 UTC)
I installed version 1.6.2.0 instead 1.6.2.2 and all earned !
dionx
Joined: Sat 13 of Feb, 2010

Re: Call transfer problem in local net

Posted:Mon 15 of Feb, 2010 (07:46 UTC)
I did it several times using 2 different PC and different OS. No changes.
marshagil23
Joined: Mon 15 of Feb, 2010

Re: Call transfer problem in local net

Posted:Mon 15 of Feb, 2010 (06:47 UTC)
There must be something wrong with your settings, try to check it again and re install

http://watch-trueblood.org
dionx
Joined: Sat 13 of Feb, 2010

Call transfer problem in local net

Posted:Sat 13 of Feb, 2010 (10:22 UTC)
Hello everybody!
A have the problem with call transfering in local net.
There are asterisk server (1.6.2), 3 users in my local net. Asterisk and users have IP adress in 192.168.0.0/16 space.
User A makes call to user B. User B picks up the receiver and makes transfer to user C. User C picks up the receiver and says "Allo". User B while continuing to hear a dial tone and swears. User C at this hearing all User B said and shouted in response, however, User B does not hear him.
This problem appears only when Asterisk is inside a local network with subscribers. In this case subscribers within the network can perfectly communicate by phone without using a transfer.
Any ideas?

===== extensions.conf ======
[template1]
exten => _XXX,1,Dial(SIP/${EXTEN:0},90,TtR)
exten => _XXX,2,hangup   

===== sip.conf ======
[general]
context=incoming
allowoverlap=no     
udpbindaddr=192.168.0.10
dtmfmode = auto
disallow=all 
allow=alaw

[101]
type=friend
regexten=101
host=dynamic
secret=****
context=template1

[102]
type=friend
regexten=102
host=dynamic
secret=****
context=template1

[103]
type=friend
regexten=103
host=dynamic
secret=****
context=template1