not created

Joined: Mon 16 of Nov, 2009

Re: not created

Posted:Wed 14 of Apr, 2010 (16:19 UTC)
I had the same issue. It was cause by not running the configure script again after installing mysql-devel.

Try running ./configure in addons again after ensuring the mysql-devel is installed.
Joined: Mon 18 of Jan, 2010

Re: not created

Posted:Tue 09 of Mar, 2010 (03:59 UTC)

while compile asterisk and asterisk-addons, before using make command try make menuselect.

make clean
make menuselect
make install

List of available applications and features will be there. you can enable to disable it from that list. And if you want to enable any feature the what is the dependencies packages need to applied will be given at the bottom of the list.

In your case for enabling mysql addon apply apt-get install libmysqlclient16-dev and then recompile the asterisk.

After applying the package you can check if that is got enabled or not.
Joined: Tue 05 of Jan, 2010

Re: not created

Posted:Fri 05 of Mar, 2010 (05:31 UTC)
If you do not find file under /usr/lib/asterisk/modules,

you will have to re-compile and perform make samples in asterisk addons.

You have to create the database first, load the modules, then restart everything.

Please find the below link for asterisk-addons setting up mysql cdr for Asterisk.. and let me know the status.

Best Regards,
Joined: Wed 03 of Feb, 2010 not created

Posted:Wed 03 of Mar, 2010 (11:41 UTC)
i am using asterisk- and asterisk-addons-

after I did the following:

cd /usr/src/asterisk-addons-
make clean
make install was not created in /usr/lib/asterisk/modules

didnt find any error log from the makes, my mysql.h is in /usr/include/mysql/ folder.

any idea what is going wrong?