Google voice on Ubuntu 10.10

racintck
Joined: Tue 23 of Nov, 2010

Re: Google voice on Ubuntu 10.10

Posted:Tue 30 of Nov, 2010 (17:58 UTC)
I ended up finding a patch for iksemel from 1.4 to 1.5 which resolved the "LIBGNUTLS" issue.
racintck
Joined: Tue 23 of Nov, 2010

Google voice on Ubuntu 10.10

Posted:Mon 29 of Nov, 2010 (18:08 UTC)
I am trying to get Asterisk to talk with Google but I am missing iksemel package. This package fails to install and has been giving me headaches. There is a post on Google.code but I haven't seen any updates as of yet.

This is an extraction from: http://code.google.com/p/iksemel/issues/detail?id=23#c1
julius@ubuntu:~/Downloads/iksemel-1.4$ autoreconf configure.ac
configure.ac:48: warning: macro `AM_PATH_LIBGNUTLS' not found in library
libtoolize: Consider adding `AC_CONFIG_MACRO_DIR(m4)' to configure.ac and
libtoolize: rerunning libtoolize, to keep the correct libtool macros in-tree.
libtoolize: Consider adding `-I m4' to ACLOCAL_AMFLAGS in Makefile.am.
configure.ac:48: warning: macro `AM_PATH_LIBGNUTLS' not found in library

julius@ubuntu:~/Downloads/iksemel-1.4$ ./configure
.
.
.
checking for struct stat.st_blksize... yes
checking for library containing recv... none required
checking for getopt_long... yes
checking for getaddrinfo... yes
./configure: line 11035: syntax error near unexpected token `,'
./configure: line 11035: `AM_PATH_LIBGNUTLS(,'

Any help would be great.

Troy