Getting the sample to work

Comment on Asterisk phone Kphone
Anonymous

Getting the sample to work

Posted:Mon 17 of Jan, 2005 (12:33 UTC)
Hi,
To get the sample above to work, I had to make a change to the kphone identity setting. In the above, it says to set the "host part of sip url: to 192.168.0.2. I think it should be the ip of the asterisk server. So I set it to 192.168.0.1 and it started to work
Abdul.