Dialing out on elastix. disable IP dialing

mazteck
Joined: Fri 23 of Dec, 2011

Dialing out on elastix. disable IP dialing

Posted:Fri 23 of Dec, 2011 (13:54 UTC)
I am new to elastix/freepbx. I have a few polycom phones configured but i am having one problem.
When i pickup any of the phones and get the dial tone and press ' * ' on the screen it asks me to enter more digits and shows @<my Ip address>.
so if i am trying to use any of the feature codes like *32 to blacklist the last caller, i have to enter that before i pickup the phone and get a dial tone. I was told this might be because i have dial by IP address enable.
Can anyone tell me if thats true and how can i disable that?