Polycom Phone Asterisk system phone stops working

thinktech
Joined: Wed 21 of Jul, 2010

Re: Polycom Phone Asterisk system phone stops working

Posted:Mon 01 of Oct, 2012 (14:21 UTC)
Yesterday I took the Secretary phone that has been giving her problems and switched the phones with the one that she told me would always ring when the phones went down. Now I didn't switch anything over in the phones are in the server not sure if that is the reason I'm having problems now. All I did was unplug the phone and just plugged the phone back in but this time at a different desk. Of course a totally different problem was came up that has made me more confused then ever. When the phone at the sectary desk went out so did every other phone in the building except the kitchen phone. The kitchen phone is about 3-5 years old I believe I very old polycom phone. After the sectary unplugged her phone then everything started working again. I'm not sure where to being trouble shooting. It's not the cable, Not the power adapter, Not the phone, Not an IP conflicted I don't believe. The only I can think of is possible something to do with just changing out the phones to one desk to another. Any suggestions would be greatly apperciated thank you
thinktech
Joined: Wed 21 of Jul, 2010

Polycom Phone Asterisk system phone stops working

Posted:Sun 30 of Sep, 2012 (11:45 UTC)
Hello,

I’m having a very strange problem with either my polycom sound point IP 550 are my asterisk server 1.4.11. The problem has been happening for the last 2-3 months then it was fixed temporary and the problem has come up again in the last 2 weeks.
The problem that keeps happening is the secretary phone system will just stop receiving calls. She can still make calls from what she told me but she cannot receive/transfer calls. The only way we know her phone just stopped working is the phones in the other office when a call comes through the phone in the 2nd office will ring. What they have noticed in the last week is that when the secretary phone stops working so does the managers phone in the office right next door. I’ve had the manager unplug and plug the phone back in to temp reset it after that both phone will work for around 3-5 minutes and then the secretary phone will stop working all she has to do is unplug the phone from the power adapter let the phone reboot and she is good to go.

I’ve tried a few things to fix the problem I will list below. I’ve tried changing out the power adapter, I tried changing out the switch that it is connect to, I’ve tried changing out the network cable, I’ve tried restarting and powering off the server several times, when I said the problem has been going on for 2-3 months I replaced the phone about to 2-3 months ago which is fixed the issue are so I thought but apparently the issue came back 1-2 weeks later after I switched the phone out but the secretary never told me and recently that the phone issue was not fixed.
Can’t figure out what to do next to get this problem reserved. At first I was thinking I might need to get a new phone but I’m not 100% sure it’s the phone and when the phones are about 300$ I need to be 100 sure. Any suggestions are help would be very much appreciated. Thank you