Delay in answering call in GPX 2100

Joined: Wed 22 of Jul, 2015

Re: GoAntiFraud

Posted:Wed 22 of Jul, 2015 (08:07 UTC)
Hello !
My name is Alex Nyman, I decided that you may be interested in the next product.

GoAntiFraud ( is a complete solution to manage GoIP equipment more effectively.

It can be achieved by the fact that GoAntiFraud offers:

SIM cards rotation according to the large number of options;
Full automation of the majority of routine processes;
Dealing with USSD requests;
Automated work with SMS traffic;
Simulation of human behavior in GSM networks;
Banding SIM cards in groups to imitate calls on ‘favorite numbers’;
Implementation of daily and weekly cycles of human behavior;
Wide call routing functionality.

And much more, that you can learn from me if you use contacts listed below. Or you can find more information on the website:

Best regards,
Alex Nyman,
Skype: alex.nyman23
Phone: +1 202 864 1191

Get richer with every minute
Joined: Tue 30 of Dec, 2014

Re: Delay in answering call in GPX 2100

Posted:Tue 06 of Jan, 2015 (17:13 UTC)
try to download the las firmware, on my 2100 get solved this problem!
Joined: Tue 25 of Jun, 2013

Re: Delay in answering call in GPX 2100

Posted:Tue 25 of Jun, 2013 (02:22 UTC)
Same thing with delay happens to me. It would be great if someone could offer a solution.
Joined: Tue 07 of May, 2013

Re: Delay in answering call in GPX 2100

Posted:Tue 04 of Jun, 2013 (09:50 UTC)
GXP2100 is a next generation enterprise grade IP phone that features 4 lines, a 180×90 backlit graphical LCD, 3 XML programmable context-sensitive soft keys, 7 XML programmable BLF extension keys, dual network ports with integrated PoE, and 5-way conference. Delivering superior HD audio quality, rich and leading edge telephony features, personalized information and customizable application service. T
Joined: Sat 12 of Jun, 2010

Delay in answering call in GPX 2100

Posted:Sat 23 of Feb, 2013 (10:40 UTC)
Some times my Grandstream GPX2100 rings after some delay while receiving an incoming call. I have tested it with different SIP Provders as well as with different SIP Server. can anyone help me out to fix the issue