HELP ! Configuring Cisco 7970 to Asterisk

pure0ne
Joined: Tue 08 of Jul, 2014

Re: HELP ! Configuring Cisco 7970 to Asterisk

Posted:Tue 08 of Jul, 2014 (15:22 UTC)
The code is on on pastebin 2EvrX7j3
pure0ne
Joined: Tue 08 of Jul, 2014

Re: HELP ! Configuring Cisco 7970 to Asterisk

Posted:Tue 08 of Jul, 2014 (15:21 UTC)
I have successfully used the following SEP<MAC>.cnf.xml on Cisco 7970 and Asterisk 11.10.0 (PIAF 3)

<?xml version="1.0" encoding="UTF-8"?>
<device xsi:type="axl:XIPPhone" ctiid="132" uuid="{33de29ad-7915-3a6a-a672-796bdda41419}">
<fullConfig>true</fullConfig>
<deviceProtocol>SIP</deviceProtocol>
<sshUserId>cisco</sshUserId>
<sshPassword>cisco</sshPassword>
<ipAddressMode>0</ipAddressMode>
<allowAutoConfig>true</allowAutoConfig>
<ipPreferenceModeControl>0</ipPreferenceModeControl>
<tzdata>
<tzolsonversion>2012c</tzolsonversion>
<tzupdater>tzupdater.jar</tzupdater>
</tzdata>
<mlppDomainId>000000</mlppDomainId>
<mlppIndicationStatus>Off</mlppIndicationStatus>
Disabled
<executiveOverridePreemptable>false</executiveOverridePreemptable>
<devicePool uuid="{1b1b9eb6-7803-11d3-bdf0-00108302ead1}">
<revertPriority>0</revertPriority>
<name>Default</name>
<dateTimeSetting uuid="{9ec4850a-7748-11d3-bdf0-00108302ead1}">
<name>CMLocal</name>
<dateTemplate>M/D/YA</dateTemplate>
<timeZone>Central Standard/Daylight Time</timeZone>
<olsonTimeZone>America/Chicago</olsonTimeZone>
<ntps>
<ntp>
<name>129.6.15.30</name>
<ntpMode>Unicast</ntpMode>
</ntp>
</ntps>
</dateTimeSetting>
<callManagerGroup>
<name>Default</name>
<tftpDefault>true</tftpDefault>
<members>
<member priority="0">
<callManager>
<name>Asterisk</name>
<description>Asterisk</description>
<ports>
<ethernetPhonePort>2000</ethernetPhonePort>
<sipPort>5060</sipPort>
<securedSipPort>5061</securedSipPort>
<mgcpPorts>
<listen>2427</listen>
<keepAlive>2428</keepAlive>
</mgcpPorts>
</ports>
<processNodeName>192.168.0.10</processNodeName>
</callManager>
</member>
</members>
</callManagerGroup>
<connectionMonitorDuration>120</connectionMonitorDuration>
</devicePool>
<sipProfile>
<sipProxies>
<backupProxy>192.168.0.10</backupProxy>
<backupProxyPort>5060</backupProxyPort>
<emergencyProxy>192.168.0.10</emergencyProxy>
<emergencyProxyPort>5060</emergencyProxyPort>
<outboundProxy>192.168.0.10</outboundProxy>
<outboundProxyPort>5060</outboundProxyPort>
<registerWithProxy>true</registerWithProxy>
</sipProxies>
<sipCallFeatures>
<cnfJoinEnabled>true</cnfJoinEnabled>
<callForwardURI>x-cisco-serviceuri-cfwdall</callForwardURI>
<callPickupURI>x-cisco-serviceuri-pickup</callPickupURI>
<callPickupListURI>x-cisco-serviceuri-opickup</callPickupListURI>
<callPickupGroupURI>x-cisco-serviceuri-gpickup</callPickupGroupURI>
<meetMeServiceURI>x-cisco-serviceuri-meetme</meetMeServiceURI>
<abbreviatedDialURI>x-cisco-serviceuri-abbrdial</abbreviatedDialURI>
<rfc2543Hold>false</rfc2543Hold>
<callHoldRingback>2</callHoldRingback>
<URIDialingDisplayPreference>1</URIDialingDisplayPreference>
<localCfwdEnable>true</localCfwdEnable>
<semiAttendedTransfer>true</semiAttendedTransfer>
<anonymousCallBlock>2</anonymousCallBlock>
<callerIdBlocking>2</callerIdBlocking>
<dndControl>0</dndControl>
<remoteCcEnable>true</remoteCcEnable>
<retainForwardInformation>false</retainForwardInformation>
</sipCallFeatures>
<sipStack>
<sipInviteRetx>6</sipInviteRetx>
<sipRetx>10</sipRetx>
<timerInviteExpires>180</timerInviteExpires>
<timerRegisterExpires>3600</timerRegisterExpires>
<timerRegisterDelta>5</timerRegisterDelta>
<timerKeepAliveExpires>120</timerKeepAliveExpires>
<timerSubscribeExpires>120</timerSubscribeExpires>
<timerSubscribeDelta>5</timerSubscribeDelta>
<timerT1>500</timerT1>
<timerT2>4000</timerT2>
<maxRedirects>70</maxRedirects>
<remotePartyID>true</remotePartyID>
<userInfo>None</userInfo>
</sipStack>
<autoAnswerTimer>1</autoAnswerTimer>
<autoAnswerAltBehavior>false</autoAnswerAltBehavior>
<autoAnswerOverride>true</autoAnswerOverride>
<transferOnhookEnabled>false</transferOnhookEnabled>
<enableVad>false</enableVad>
none
<dtmfAvtPayload>101</dtmfAvtPayload>
<dtmfDbLevel>3</dtmfDbLevel>
<dtmfOutofBand>avt</dtmfOutofBand>
<kpml>3</kpml>
<phoneLabel>XXXX XXXXXX</phoneLabel>
<stutterMsgWaiting>2</stutterMsgWaiting>
<callStats>true</callStats>
<offhookToFirstDigitTimer>15000</offhookToFirstDigitTimer>
<T302Timer>15000</T302Timer>
<silentPeriodBetweenCallWaitingBursts>10</silentPeriodBetweenCallWaitingBursts>
<disableLocalSpeedDialConfig>true</disableLocalSpeedDialConfig>
<poundEndOfDial>false</poundEndOfDial>
<startMediaPort>16384</startMediaPort>
<stopMediaPort>20000</stopMediaPort>
<organizationTopLevelDomain/>
<sipLines>
<line button="1" lineIndex="1">
<featureID>9</featureID>
<featureLabel>741</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>741</name>
<displayName>741</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>741</authName>
<authPassword>xxxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>3</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>741</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="2" lineIndex="2">
<featureID>9</featureID>
<featureLabel>742</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>742</name>
<displayName>742</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<authName>742</authName>
<authPassword>xxxxxxxx</authPassword>
<callWaiting>3</callWaiting>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>742</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="3" lineIndex="3">
<featureID>9</featureID>
<featureLabel>743</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>743</name>
<displayName>743</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>743</authName>
<authPassword>xxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>743</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="4" lineIndex="4">
<featureID>9</featureID>
<featureLabel>744</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>744</name>
<displayName>744</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>744</authName>
<authPassword>xxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>744</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="5" lineIndex="5">
<featureID>9</featureID>
<featureLabel>745</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>745</name>
<displayName>745</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>745</authName>
<authPassword>xxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>745</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="6" lineIndex="6">
<featureID>9</featureID>
<featureLabel>746</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>746</name>
<displayName>746</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>746</authName>
<authPassword>xxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>746</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="7" lineIndex="7">
<featureID>9</featureID>
<featureLabel>747</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>747</name>
<displayName>747</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>747</authName>
<authPassword>xxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>747</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
<line button="8" lineIndex="8">
<featureID>9</featureID>
<featureLabel>748</featureLabel>
<proxy>USECALLMANAGER</proxy>
<port>5060</port>
<name>748</name>
<displayName>748</displayName>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>748</authName>
<authPassword>xxxxxxxx</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>0</messageWaitingLampPolicy>
<messageWaitingAMWI>0</messageWaitingAMWI>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<contact>748</contact>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
<maxNumCalls>4</maxNumCalls>
<busyTrigger>2</busyTrigger>
</line>
</sipLines>
<externalNumberMask/>
<voipControlPort>5060</voipControlPort>
<dscpForAudio>184</dscpForAudio>
<dscpForPriorityAudio>180</dscpForPriorityAudio>
<dscpForImmediateAudio>176</dscpForImmediateAudio>
<dscpForFlashAudio>164</dscpForFlashAudio>
<dscpForFlashOverrideAudio>168</dscpForFlashOverrideAudio>
<dscpForExecutiveOverrideAudio>168</dscpForExecutiveOverrideAudio>
<dscpForPriorityVideo>156</dscpForPriorityVideo>
<dscpForImmediateVideo>148</dscpForImmediateVideo>
<dscpForFlashVideo>140</dscpForFlashVideo>
<dscpForFlashOverrideVideo>132</dscpForFlashOverrideVideo>
<dscpForExecutiveOverrideVideo>132</dscpForExecutiveOverrideVideo>
<dscpVideo>136</dscpVideo>
<dscpForTelepresence>128</dscpForTelepresence>
<ringSettingBusyStationPolicy>0</ringSettingBusyStationPolicy>
<dialTemplate>dialplan.xml</dialTemplate>
<alwaysUsePrimeLine>false</alwaysUsePrimeLine>
<alwaysUsePrimeLineVoiceMail>false</alwaysUsePrimeLineVoiceMail>
</sipProfile>
<MissedCallLoggingOption>11100000000000000000000000000</MissedCallLoggingOption>
<commonProfile>
<phonePassword/>
<backgroundImageAccess>true</backgroundImageAccess>
<callLogBlfEnabled>2</callLogBlfEnabled>
</commonProfile>
<loadInformation>SIP70.9-3-1SR4-1S</loadInformation>
<vendorConfig>
<disableSpeaker>false</disableSpeaker>
<disableSpeakerAndHeadset>false</disableSpeakerAndHeadset>
<pcPort>0</pcPort>
<settingsAccess>1</settingsAccess>
<garp>1</garp>
<voiceVlanAccess>0</voiceVlanAccess>
<autoSelectLineEnable>0</autoSelectLineEnable>
<webAccess>0</webAccess>
<displayOnTime>08:30</displayOnTime>
<displayOnDuration>09:30</displayOnDuration>
<displayIdleTimeout>01:01</displayIdleTimeout>
<spanToPCPort>1</spanToPCPort>
<loggingDisplay>1</loggingDisplay>
<displayOnWhenIncomingCall>1</displayOnWhenIncomingCall>
<moreKeyReversionTimer>5</moreKeyReversionTimer>
<autoCallSelect>1</autoCallSelect>
<g722CodecSupport>0</g722CodecSupport>
<headsetWidebandUIControl>0</headsetWidebandUIControl>
<handsetWidebandUIControl>0</handsetWidebandUIControl>
<headsetWidebandEnable>0</headsetWidebandEnable>
<handsetWidebandEnable>0</handsetWidebandEnable>
<peerFirmwareSharing>1</peerFirmwareSharing>
<enableCdpSwPort>0</enableCdpSwPort>
<enableCdpPcPort>0</enableCdpPcPort>
<enableLldpSwPort>1</enableLldpSwPort>
<enableLldpPcPort>1</enableLldpPcPort>
<lldpAssetId/>
<powerPriority>0</powerPriority>
<ipv6LogServer/>
<minimumRingVolume>0</minimumRingVolume>
<sideToneLevel>0</sideToneLevel>
<webProtocol>0</webProtocol>
<SWRemoteConfig>1</SWRemoteConfig>
<PCRemoteConfig>1</PCRemoteConfig>
<PortAutoLinkSync>1</PortAutoLinkSync>
<sshAccess>0</sshAccess>
<loginAccess>1</loginAccess>
</vendorConfig>
<commonConfig/>
<enterpriseConfig/>
<versionStamp>1404821106-161d7dc7-8b26-4ff5-8489-dd9e431627ab</versionStamp>
<userLocale>
<name>English_United_States</name>
<uid>1</uid>
<langCode>en_US</langCode>
<version>9.0.0.0(1)</version>
<winCharSet>iso-8859-1</winCharSet>
</userLocale>
<networkLocale>United_States</networkLocale>
<networkLocaleInfo>
<name>United_States</name>
<uid>64</uid>
<version>9.0.0.0(1)</version>
</networkLocaleInfo>
<deviceSecurityMode>1</deviceSecurityMode>
<idleTimeout>0</idleTimeout>
<authenticationURL/>
<directoryURL/>
<idleURL/>
<informationURL/>
<messagesURL/>
<proxyServerURL/>
<servicesURL/>
<secureAuthenticationURL/>
<secureDirectoryURL/>
<secureIdleURL/>
<secureInformationURL/>
<secureMessagesURL/>
<secureServicesURL/>
<dscpForSCCPPhoneConfig>96</dscpForSCCPPhoneConfig>
<dscpForSCCPPhoneServices>0</dscpForSCCPPhoneServices>
<dscpForCm2Dvce>96</dscpForCm2Dvce>
<transportLayerProtocol>2</transportLayerProtocol>
<dndCallAlert>5</dndCallAlert>
<phonePersonalization>1</phonePersonalization>
<rollover>0</rollover>
<singleButtonBarge>0</singleButtonBarge>
<joinAcrossLines>0</joinAcrossLines>
<autoCallPickupEnable>false</autoCallPickupEnable>
<blfAudibleAlertSettingOfIdleStation>1</blfAudibleAlertSettingOfIdleStation>
<blfAudibleAlertSettingOfBusyStation>1</blfAudibleAlertSettingOfBusyStation>
<capfAuthMode>0</capfAuthMode>
<capfList>
<capf>
<phonePort>3804</phonePort>
<processNodeName>192.168.0.10</processNodeName>
</capf>
</capfList>
<certHash/>
<encrConfig>false</encrConfig>
<advertiseG722Codec>1</advertiseG722Codec>
<mobility>
<handoffdn/>
<dtmfdn/>
<ivrdn/>
<dtmfHoldCode>*81</dtmfHoldCode>
<dtmfExclusiveHoldCode>*82</dtmfExclusiveHoldCode>
<dtmfResumeCode>*83</dtmfResumeCode>
<dtmfTxfCode>*84</dtmfTxfCode>
<dtmfCnfCode>*85</dtmfCnfCode>
</mobility>
</device>
richyje
Joined: Tue 21 of Jan, 2014

HELP ! Configuring Cisco 7970 to Asterisk

Posted:Tue 21 of Jan, 2014 (12:14 UTC)
Hi all,

I am looking for some help or pointers in getting my Cisco 7970 IP Phone successfully working with Asterisk.

Firstly, I am running Asterisk/Free PBX on my LAN at home. My Asterisk Server is on the 192.168.1.x Network aswell as the 7970. There is no NAT going on here.

I have been working on this for the past 3 days, and although making headway into resolving the problem - I am still not quite there. I see a red x beside my configured line button 1. I can make calls from the 7970, but cannot receive.



When I look at the SIP Peers on the Asterisk box, I see the following... (note 1001 is the Cisco Phone - it does not appear to be fully registered to asterisk. 1002 is a softphone on my laptop)

Name/username Host Dyn Forcerport ACL Port Status Description
1001 (Unspecified) D A 0 UNKNOWN
1002/1002 192.168.1.108 D A 64886 OK (107 ms)
Sipgate 217.10.79.23 N 5060 OK (34 ms)
3 sip peers Monitored: 2 online, 1 offline Unmonitored: 0 online, 0 offline



I brought the 7970 from ebay. Initially it had an SCCP firmware on, but I upgraded that to a SIP firmware.


When I look at the settings on the phone I see..

Under Status/Firmware versions...

Load File : term70.default
App Load ID : Jar70SIP.8-3-0-50.sbn
JVM Load ID : cvm70sip.8-3-0-50.sbn
OS Load ID : cnu70.8-3-0-50.sbn
Boot Load ID : 7970_020706_cert.bin

Under Model Information I see...

3. Load File : term70.default (I read somewhere that this means the firmware has not loaded correctly. Is this correct ???)




Below is a copy of my sep<mac>.cnf.xml

<device>
<deviceProtocol>SIP</deviceProtocol>
<sshUserId>admin</sshUserId>
<sshPassword>admin</sshPassword>
<devicePool>
<dateTimeSetting>
<dateTemplate>D/M/Y</dateTemplate>
<timeZone>GMT Standard/Daylight Time</timeZone>
<ntps>
<ntp>
<name>203.12.160.2</name>
<ntpMode>Unicast</ntpMode>
</ntp>
</ntps>
</dateTimeSetting>
<callManagerGroup>
<members>
<member priority="0">
<callManager>
<ports>
<ethernetPhonePort>2000</ethernetPhonePort>
<sipPort>5060</sipPort>
<securedSipPort>5061</securedSipPort>
</ports>
<processNodeName>192.168.1.9</processNodeName>
</callManager>
</member>
</members>
</callManagerGroup>
</devicePool>
<sipProfile>
<sipLines>
<phoneLabel>Office</phoneLabel>
<line button="1">
<featureID>9</featureID>
<featureLabel>1001</featureLabel>
<name>1001</name>
<displayName>1001</displayName>
<proxy>192.168.1.9</proxy>
<port>5060</port>
<autoAnswer>
<autoAnswerEnabled>2</autoAnswerEnabled>
</autoAnswer>
<callWaiting>3</callWaiting>
<authName>1001</authName>
<authPassword>1001abc</authPassword>
<sharedLine>false</sharedLine>
<messageWaitingLampPolicy>1</messageWaitingLampPolicy>
<messagesNumber>*97</messagesNumber>
<ringSettingIdle>4</ringSettingIdle>
<ringSettingActive>5</ringSettingActive>
<forwardCallInfoDisplay>
<callerName>true</callerName>
<callerNumber>false</callerNumber>
<redirectedNumber>false</redirectedNumber>
<dialedNumber>true</dialedNumber>
</forwardCallInfoDisplay>
</line>
</sipLines>
<dialTemplate>dialplan.xml</dialTemplate>
</sipProfile>
</device>



If anyone has any suggestions in how to resolve this, I am all ears !

Thanks and Regards,

Richard