Working But Error logs in /var/log/messages

Comment on Asterisk Fedora Core 3
lingolep
Joined: Tue 28 of Feb, 2006

Re: Working But Error logs in /var/log/messages

Posted:Sat 04 of Mar, 2006 (04:57 UTC)
sandeep did you solve those errors? If thats a fedora core 3 installation you have, try rpmfind.net to look for a newer udev. Running ``rpm --upgrade udev-039-10.FC3.8.i386.rpm'' seemed to resolve those messages.
sandeep_a_s
Joined: Wed 06 of Apr, 2005

Working But Error logs in /var/log/messages

Posted:Thu 07 of Apr, 2005 (06:57 UTC)
Thanks for this post.Was usefull very much .
Dial in and Dial out through ZAP Interface is working .But /var log messages show this .
(Ihave TDM400P with 4FXO modules )
either wait_for_sysfs (udev 03 9) needs an update to handle the device '/class/zaptel/zap1' properly (no device symlink) or the sysfs-support of your device's driver needs to be fixed, please report to
either wait_for_sysfs (udev 03 9) needs an update to handle the device '/class/zaptel/zap2' properly (no device symlink) or the sysfs-support of your device's driver needs to be fixed, please report to
either wait_for_sysfs (udev 03 9) needs an update to handle the device '/class/zaptel/zap3' properly (no device symlink) or the sysfs-support of your device's driver needs to be fixed, please report to
either wait_for_sysfs (udev 03 9) needs an update to handle the device '/class/zaptel/zap4' properly (no device symlink) or the sysfs-support of your device's driver needs to be fixed, please report to
what would be the reason ?