Asterisk wcte12xp


On my freePbx 2.2.3 /trixbox 2.8.x fresh installation experience following problems.
............. Outgoing calls not working - playing all-circuits-busy-now ..........Inbound is working.
On the Internet I could not find any ansers for my particular problem, but Digium Support - can't be better and helped me out. Thanks again
So in my case the problem was big, the solution simple. So if you run in a problem like me, try follow solution - it may works for you?

  1. edit>... /etc/asterisk/zapata.conf

here how it was - short version:
; Zapata telephony interface
"channels"
language=en
context=default
switchtype=ni1
signalling = pri_cpe
usecallerid=yes
hidecallerid=no
callwaiting=yes
usecallingpres=yes
callwaitingcallerid=yes
threewaycalling=yes
transfer=yes
cancallforward=yes
callreturn=yes
echocancel=yes
echocancelwhenbridged=no
echotraining=800
rxgain=0.0
txgain=0.0
callgroup=1
pickupgroup=1
immediate=no
group=1
channel => 1-23

and it works below - just move "group=1 up in the configuration.

; Zapata telephony interface
"channels"
language=en
context=default
switchtype=ni1
group=1
signalling = pri_cpe
................

reboot asterisk and wait 10-15 secound untill all channels are up (asterisk -vvvvvvvvvvvvvvvvgr)
I hope it works for you too.
Peter Koegel
Xelia Wizard Systems Inc.
pkoegel@azxws.com


On my freePbx 2.2.3 /trixbox 2.8.x fresh installation experience following problems.
............. Outgoing calls not working - playing all-circuits-busy-now ..........Inbound is working.
On the Internet I could not find any ansers for my particular problem, but Digium Support - can't be better and helped me out. Thanks again
So in my case the problem was big, the solution simple. So if you run in a problem like me, try follow solution - it may works for you?

  1. edit>... /etc/asterisk/zapata.conf

here how it was - short version:
; Zapata telephony interface
"channels"
language=en
context=default
switchtype=ni1
signalling = pri_cpe
usecallerid=yes
hidecallerid=no
callwaiting=yes
usecallingpres=yes
callwaitingcallerid=yes
threewaycalling=yes
transfer=yes
cancallforward=yes
callreturn=yes
echocancel=yes
echocancelwhenbridged=no
echotraining=800
rxgain=0.0
txgain=0.0
callgroup=1
pickupgroup=1
immediate=no
group=1
channel => 1-23

and it works below - just move "group=1 up in the configuration.

; Zapata telephony interface
"channels"
language=en
context=default
switchtype=ni1
group=1
signalling = pri_cpe
................

reboot asterisk and wait 10-15 secound untill all channels are up (asterisk -vvvvvvvvvvvvvvvvgr)
I hope it works for you too.
Peter Koegel
Xelia Wizard Systems Inc.
pkoegel@azxws.com

Created by: pkoegel, Last modification: Fri 16 of Nov, 2007 (21:54 UTC)
Please update this page with new information, just login and click on the "Edit" or "Discussion" tab. Get a free login here: Register Thanks! - Find us on Google+