Linux SuSe


This page has moved


Please make Asterisk specific updates to Asterisk Linux SuSE instead.

This page will contain general SuSe Linux information


SuSE

http://www.suse.com
Part of UnitedLinux.

A couple of users reported problems getting Asterisk to work with SuSe 8.2 or 9.0 when zaptel hardware drivers are involved. Others reported success (for 8.2 at least).

SuSe 9.0

Compilation Error

termcap
Packages needed

bison
libtermcap
libtermcap-devel
newt
newt-devel
ncurses
ncurses-devel

res_crypto.so
Packages needed

openssl
openssl-devel

See Also:




This page has moved


Please make Asterisk specific updates to Asterisk Linux SuSE instead.

This page will contain general SuSe Linux information


SuSE

http://www.suse.com
Part of UnitedLinux.

A couple of users reported problems getting Asterisk to work with SuSe 8.2 or 9.0 when zaptel hardware drivers are involved. Others reported success (for 8.2 at least).

SuSe 9.0

Compilation Error

termcap
Packages needed

bison
libtermcap
libtermcap-devel
newt
newt-devel
ncurses
ncurses-devel

res_crypto.so
Packages needed

openssl
openssl-devel

See Also:



Created by: oej, Last modification: Sun 12 of Sep, 2004 (08:58 UTC) by wylie
Please update this page with new information, just login and click on the "Edit" or "Discussion" tab. Get a free login here: Register Thanks! - Find us on Google+