Call transfer does not transfer caller ID

Joined: Wed 13 of May, 2015

Call transfer does not transfer caller ID

Posted:Wed 13 of May, 2015 (07:37 UTC)
Ok, first of all I hope I put it in the right category, I tried searching google and the user guide to my router, and did not find a solve. Tried calling the guys who host the pbx and they say it's my equipment and I should know how to configure it and they will not help me.

I have a RT31P2 linksys SIP adapter with 2 evolio C40 phones in one location, and in the second location a cisco SPA112 with a cordless phone attached. Extensions are given by a PBX hosted by Someone set this up and it ran for quite some time until I accidentally reset the linksys rt31p2(long story).

So, before the reset the phone rang in location 1 and someone answers and sometimes needs to transfer the caller to location 2, and they pressed flash#100 (100 being location 2's extension). The caller's callerID appeared on the cordless phone in location 2. Now, after I put all the settings back in the RT31P2 flash#100 no longer works, the caller is put on hold but the phone does not ring in location2. Someone said to try flash100# and that works but the caller ID appears as 102 on the screen of the phone in location 2. I need the caller ID to appear as the caller's ID.

Hope I was specific enough, I really don't know what I'm doing and am really gratefull to anyone helping me, I have searched trough the user guides, and google, and tried flash*100 like the user guide of the rt21pt says but that does not work.